Click here to Skip to main content
15,938,848 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
When upload document upto 100 mb locally its uploaded successfully.Same configuration settings done in web.config file of hosting site.When i have upload same document using hosting site its give me error "system cannot find the file specified"
Posted
Comments
AmitGajjar 13-Aug-12 4:08am    
is file uploaded successfully ?
ravijain03 13-Aug-12 4:34am    
on local machine it uploaded successfully but when tried on hosting site it is not working

1 solution

WHere it is throwing error? I guess the path of the file specified is incorrect or you didnt have your file there in that path. Check the path once again.
ANd this error is not related with file size or config.

Please have a log file and write the path in it when hosting it in server and validate the path
 
Share this answer
 
Comments
ravijain03 13-Aug-12 4:38am    
I have checked path it is also correct.
Santhosh Kumar Jayaraman 13-Aug-12 4:39am    
Can you post as your code where you read the file
ravijain03 13-Aug-12 4:40am    
if we upload 20 mb file then it is uploaded properly but when tried to upload more than 50 mb file at that time error occurred.
AmitGajjar 13-Aug-12 4:45am    
you need to increase your maxAllowedContentLength from hosting server. Check if any setting available for that ? or ask to your hosting provider to do that for you.
Santhosh Kumar Jayaraman 13-Aug-12 4:43am    
Whats your config?
<httpruntime
="" maxrequestlength="200000" executiontimeout="99999999">

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900