Click here to Skip to main content
12,948,385 members (71,230 online)
Rate this:
 
Please Sign up or sign in to vote.
See more:
Hi ,

I have searched good for a solution online for this problem. But did not succeed. So here I am with my problem.

I have 4 VC++ applications which I am testing on Windows server 2008. The applications are developed in VC++ 6.0. All the applications run fine except for one which challenges for the administrative rights!!.

The code in Initinstance for all the 4 applications are same. There is absolutely no difference at all. When I check when it runs, the error is thrown before initinstance is entered. I have no clue why only one of the applications is doing this.
Any suggestions really appreciable.
Posted 27-Aug-12 20:10pm

1 solution

Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 1

Solved the problem myself. Tried to use manifest for the application and that worked . The problem was with the name of the application itself which had the word 'Setup' in it. Another possible solution is to rename the application! :-)
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

    Print Answers RSS
Top Experts
Last 24hrsThis month
OriginalGriff 5,344
CHill60 3,275
Maciej Los 2,703
Jochen Arndt 1,935
ppolymorphe 1,795


Advertise | Privacy | Mobile
Web02 | 2.8.170524.1 | Last Updated 16 Oct 2012
Copyright © CodeProject, 1999-2017
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100