Click here to Skip to main content
13,087,235 members (66,972 online)
Rate this:
 
Please Sign up or sign in to vote.
See more:
I do config with this:
============================
>./configure --prefix=/usr/local --enable-gui=no --without-x --disable-nls --enable-multibyte --with-tlib=ncurses --enable-pythoninterp --enable-rubyinterp --with-ruby-command=/usr/bin/ruby --with-features=huge
------------------------------
and here is my os info:
[samuel@HP6520s src]$ ruby -v
ruby 1.8.7 (2011-06-30 patchlevel 352) [i386-linux]
[samuel@HP6520s src]$ which ruby
/usr/bin/ruby

---------------------------------
but after i config the makefile , it show the following:
67 checking --enable-rubyinterp argument... yes
68 checking --with-ruby-command argument... /usr/bin/ruby
69 checking for /usr/bin/ruby... no    //--------why no???
,
and after i make install vim , it don't support ruby.
================================================================
who can tell me why ??? thanks a lot.
:)

[edit]text block added[/edit]
Posted 11-Nov-12 0:54am
Updated 11-Nov-12 1:08am
Nelek130K
v2

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month


Advertise | Privacy |
Web01 | 2.8.170813.1 | Last Updated 11 Nov 2012
Copyright © CodeProject, 1999-2017
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100