Click here to Skip to main content
13,291,084 members (69,695 online)
Rate this:
Please Sign up or sign in to vote.
See more:
Dear All;
that issue made me crazy, I have done a project named Project1 and I have used Microsoft visual basic power packs for drawing rectangles .
then I have added that project to the Team foundation server under project2 and I Have added the Dlls and then i open it again from the server connection , then suddenly the error appears that the form is missing namespace reference and the Power Pack not showing in the toolbox.

I have tried it from other PC by connecting to the TFS then it works fine.

What is more strange , if I open Project1 it shows the PowerPack in the toolbox, but if I open project2 by connecting to the TFS it doesn't show..

I have tired a lot of adding a references manually , I tried to register the assemblies but all not working...

any suggestions ?
Posted 22-Nov-12 10:51am

1 solution

Rate this: bad
Please Sign up or sign in to vote.

Solution 1

I found the solution < I just remove the visual studio Ultimate and then install the visual studio prof. and then every thing works great...

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month

Advertise | Privacy |
Web04 | 2.8.171207.1 | Last Updated 26 Nov 2012
Copyright © CodeProject, 1999-2017
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100