Click here to Skip to main content
13,549,157 members
Rate this:
Please Sign up or sign in to vote.
See more:
Hi all,

I have created some RDL which uses stored procedures inside.I have connected it from my website 2 days back.Today I changed stored procedure (only where condition) the results are showing in VS2005 and in report server but not connecting from web site.It is throwing an error Reporting Services error.

Can any one help me where I have done the mistake.
Posted 13-Dec-12 0:49am
011111100010 13-Dec-12 8:19am
What's the error?
Prashant-PPP 14-Dec-12 7:29am
Oh Sorry for late reply.I solved that issue it was because of the date format.I was passing the date as 'ddmmyyyy' but it was expecting 'mmddyy'.It worked two days before fine because it was sending date as '12122012',

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month

Advertise | Privacy |
Web01 | 2.8.180515.1 | Last Updated 13 Dec 2012
Copyright © CodeProject, 1999-2018
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100