Click here to Skip to main content
15,170,621 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Hi,
Why when I try to install SQL2008, there is an error, telling to upgrade visual studio to SP1...!
Posted

1 solution

You can download it from here : http://www.microsoft.com/en-us/download/details.aspx?id=23691[^]

Your Visual Studio IDE is not compatible with SQL 2008 that's why it's giving error.. Explore the link, you will have your solution .. :)
   
Comments
h5h6 25-Dec-12 4:52am
   
that is for visual studio 2010 , I have 2008
I fond for 2008;
http://www.microsoft.com/en-us/download/details.aspx?id=10986

but not supported for windows 7 :(
I need for win7
[no name] 25-Dec-12 4:58am
   
I have SP2... Do you want it ??
Its completely works fine for VS 2008 in Win7..
h5h6 25-Dec-12 5:00am
   
ok
[no name] 25-Dec-12 5:02am
   
You want it or not ? If yes, provide your email id.
[no name] 25-Dec-12 5:08am
   
Wait up, It takes time to zip... Check your mails within half an hour..
h5h6 25-Dec-12 5:09am
   
ok, thnx a lot.
[no name] 25-Dec-12 5:17am
   
Oh man.. Its around 800 MB...
[no name] 25-Dec-12 5:19am
   
http://www.microsoft.com/en-us/download/details.aspx?id=10986
Its for 2008 not for 2010.... Download it.. :)
h5h6 25-Dec-12 5:24am
   
System requirements
Supported operating systems: Windows Server 2003, Windows Server 2008, Windows Vista, Windows XP

Not for Win7.. that is the problem my friend :(
[no name] 25-Dec-12 5:28am
   
Its a min requirements...
h5h6 25-Dec-12 5:31am
   
hmmm..... I tried it... and it didnt work, I will try again, I am afraid it wont work

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900