Click here to Skip to main content
14,239,876 members
Rate this:
Please Sign up or sign in to vote.
See more:
hi,
when i run my application from visual studio and press the button which load report from crystal report everything is fine

but when i move the application to another computer and try to load crystal report the application just close

do you have any suggestions

What I have tried:

-----------------------------------------------------------------
Posted
Updated 10-Jul-19 11:33am
Comments
Dominic Burford 10-Jul-19 10:07am
   
What error are you getting? Have you checked all the network / UNC paths are the same and that you have the necessary permissions to access them?
Member 11903597 10-Jul-19 10:20am
   
there is no error displayed, i use 2 crystal report, the first one has no database and it is running so well, but the other one contains access database and it's close the application when i load it
ZurdoDev 10-Jul-19 10:35am
   
It is likely due to an error that is happening. You need to implement proper error handling to find out what is going on. How are we supposed to know what happened?
Sinisa Hajnal 10-Jul-19 10:41am
   
Check that everything you need is deployed on the target computer (you need Crystal Report runtime) and that access database is reachable and that your account is set up correctly (depending on how you access the database).
For error, check windows event log. Sometimes invisible errors get caught in windows error net.

1 solution

Rate this:
Please Sign up or sign in to vote.

Solution 1

   

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100