Click here to Skip to main content
14,268,557 members
Rate this:
Please Sign up or sign in to vote.
See more:
Hi,
I am using Visual Studio Community 2017 edition. Installed Crystal reports edition CRforVS13SP25_0-10010309.

I have two reports. One does not have any parameters. It works fine when called.

The second report has Parameters. When I run the report, the system popsup the "Enter Values" for the parameters. Here is the problem.

I am neither able to enter any values in that; nor the Date type Parameter gives any Calendar attached to it. I am unable to click on "OK".

Please help me to resolve this issue. Thanks in advance.

What I have tried:

It is a Windows Forms Application (vb.net) in which I have added a Crystal Reports with Parameters. The Parameter screen pops up. But, I am unable to enter any values. Not even the Date Parameter is having a calendar attached to it. The OK and Cancel buttons too do not work.

In a new machine I have installed Visual Studio Community 2017 edition and the Crystal reports edition CRforVS13SP25_0-10010309.

Am I missing any setup issues? Please help.
Posted
Updated 14-Aug-19 3:21am
v3

1 solution

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month



CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100