Click here to Skip to main content
14,459,366 members

Openssl 1.1.1 pre-compiled binaries compatible with visual studio 2008 onward

Anurag__ asked:

Open original thread
I need precompiled libcryptomd.dll & libsslmd.dll of openssl version 1.1.1, which should minimum compatible with visual studio 2008. Please help for build procedure in windows if anyone knows. Thanks in advance.


What I have tried:

I tried to build using cygwin, perl but it is showing always make file or some openssl binary library issue.
Is it compatible with Visual Studio 2008?
Tags: Windows, TLS, OpenSSL

Preview



When answering a question please:
  1. Read the question carefully.
  2. Understand that English isn't everyone's first language so be lenient of bad spelling and grammar.
  3. If a question is poorly phrased then either ask for clarification, ignore it, or edit the question and fix the problem. Insults are not welcome.
  4. Don't tell someone to read the manual. Chances are they have and don't get it. Provide an answer or move on to the next question.
Let's work to help developers, not make them feel stupid.
Please note that all posts will be submitted under the The Code Project Open License (CPOL).




CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100