Click here to Skip to main content
15,939,065 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Hi,

I'm experimenting with cURL and get the following error when I start the debugger:

Starting debugger: C:\Program Files\CodeBlocks\MINGW\bin\gdb.exe -nx -fullname -quiet -args C:/RASPBI~1/bin/Debug/RASPBI~1.EXE
done
Setting breakpoints
Error while reading shared library symbols for C:\Program Files\Git\mingw64\bin\libcrypto-1_1-x64.dll:
Debugger name and version: GNU gdb (GDB) 8.1
Child process PID: 220
Debugger finished with status 1

What I have tried:

I have been unable to find any info on this other than the possibility that libcurl may have dependencies on other dlls. I tried to locate curl-config to check for that but was unable to find it as well.

Any Ideas?
Posted
Updated 10-Jun-20 22:57pm

1 solution

 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900