Click here to Skip to main content
15,357,967 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
GoDaddy recently moved my Asp.Net site from Microsoft to Plesk hosting. Now an error shows when selecting an app from a folder. Report shows error in <system.web> that contains only authorizations. How do I fix this? Godaddy help sold me a security service, but they didn't fix anything. You can go to bobby-strain-group.com select any application and see the reported error.

What I have tried:

I talked with GoDaddy help. Then I tried to modify web.config in folder to no avail.
I fixed it, no thanks to GoDaddy.
Posted
Updated 23-Nov-20 17:49pm
v2

1 solution

There are two solutions

1. Cut and paste the Web.Config in the from the WebSite folder to the parent folder

2. Recommended Solution: Select the Website itself rather than its parent folder in the WebSite Browser.

follow below link:

Issue - allowDefinition = MachineToApplication beyond application level[^]
   

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900