Click here to Skip to main content
14,774,529 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more:
when I tried to call the script files from the AWS host to my localhost the script is not getting, showing some error that the 'function is not defined' and ' is not a function '.This issue is common while an ajax requested page is loading


What I have tried:

Trying to take script files from AWS using few functions , but didnot worked well
Posted
Updated 14-Dec-20 20:45pm

1 solution

It sounds like Javascript file reference did not work and thus the references to methods missing.

This in turns points to security permissions related issue where you need to make sure you are accessing the S3 bucket correctly.
Check out: Troubleshoot issues with accessing a specific folder or file in an Amazon S3 bucket[^]
   

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900