Click here to Skip to main content
15,434,147 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I'm trying to connect to my crm from a console but I have some errors while trying to run the app, i.e. after building the solution I can't see the exe file in the debug folder.

The console was already configured properly, I just had to change the connection string and substitute the existing values with my credentials.
I wonder whether I should change the assembly file too (I did not change it).

When I run the project I get the following error:

Visual Studio cannot start debugging because the debug target "path of my project / exe file" is missing."

After updating the packages, Xrm reference are missed too.

Could it depend on having changed the target to .NET framework 4.6.1 while opening the solution?

What I have tried:

I built the project.
I cleaned the solution and rebuilt the project. I updated NutGet Packages.
I did not change anything in the assembly file.
Posted
Comments
Richard MacCutchan 17-Dec-20 8:33am    
You need to build the project successfully in order to generate the .exe file. If it is not being generated then your build must be failing. Make sure you have the highest level of error and warning options set in VS so you see all error messages.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900