Click here to Skip to main content
15,031,361 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more:
Hello,

I am developing Application which use VB6 ActiveX(COM) Component. Its work fine at Development PC. But it don't work at other PC.
I tried to register .ocx control using regsvr32 but it gives error 'Entry point not found'. I tried many ways but it does't work.

Please help.

Thanks In Advance
Posted

You did not provide anything to solve this problem, but even considering it makes no sense at all. If you already using C#, dealing with VB6 can be justified only by a masochist.

VB6 was obsolete even before it was introduced to the market. You hardly can tell a single reason to mess with it.

—SA
   
I have COM Component which is developed in VB6. I have to use this component in my Application.

I am upgrading an application for Document Management in which i used Read_Write_Doc.ocx component which Read doc and Write it into another doc.
For This I have to do this all.
   
Your error may not be a missing Entry Point in your OCX but may be a missing dependency.

Try to run the dependency walker ("depends.exe") on the client computer.

It should help you to add the missing dlls (may be from VB6 runtime).
   

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900