Click here to Skip to main content
14,843,683 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I am Creating a webcam App using AForge.dll (VB.net 2015). When I run the Code (project), It Works. But when I run the exe it not works. Just on the webcam led. No video Preview. Just connecting. And also, Code and EXE not working for vb.net 2017. But i can access web cam with Camera app in Windows 10. In Vb.2015, i can access web cam in debug mode. But the exe cannot access the cam. In vb.net 2017 cannot access in debug mode also. I tried several sample apps (downloaded ). I tried using document camera and another PC. Is this windows security problem?

What I have tried:

Apps in code project and sample apps in the Internet.
Posted
Comments
Henry Z. 5-Feb-21 23:38pm
   
Please try posting some code for us to review. It's impossible to know what's not working when no code is given, that being said make sure all the dll's in the debug folder are also in the release folder. I use Aforge web camera capture and it's rock solid and works in debug as well as release.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900