Click here to Skip to main content
14,870,616 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Been getting the following error when building a Xamarin Android project.

Android X migration requires a minimum Xamarin.Android version of 9.4.0. Your version is . Please upgrade your Xamarin installation to a newer version.

What I have tried:

Just recently did a repair on VS2019 latest version (16.8.5) and now error shows current Android version.

Android X migration requires a minimum Xamarin.Android version of 9.4.0. Your version is 11.1.0. Please upgrade your Xamarin installation to a newer version.

Doesn't make any sense.

Have Android 10.0 and 11.0 SDK's loaded in Android SDK manager.
My Android project file I have min API 10.0 and Target version 11.0

Anybody seen this?
Posted

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900