Click here to Skip to main content
14,929,833 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more:
I was trying to install the microsoft.net framework 4.5 then my pc hanged, i gave it more than a minute to continue working but all to no avail, after the force shutoff, my pc tells me a windows explorer.exe error and displays a black screen with just a cursor. I have two user account on my pc the other account works just fine.

What I have tried:

Have tried the sfc/scannow command no positive solution
Posted
Updated 9-Apr-21 21:35pm
Comments
Dhela Frank 10-Apr-21 3:44am
   
Ok, but don't you think. That since this is an ms.net problem i should try installing it in another user account? I used a utility program and detected missing .net dll files
Dave Kreskowiak 10-Apr-21 10:30am
   
No, it's not a "ms.net problem", whatever that means.

Considering there are literal billions of installations of many versions of the .NET Framework, you didn't come up with any bug in that installer. You came up with a problem with your own installation of Windows and everything else that's installed on it.

Trying to install it with a different account will make no difference at all since .NET Framework installations are always machine-based installs.
Richard Deeming 12-Apr-21 6:56am
   
"i gave it more than a minute to continue working"

And I thought I was impatient! 🤣

You must have a really good computer if no complicated multi-file operation ever takes more than a minute to complete.

1 solution

We can't help - you need to talk to MS technical support who can guide you through the recovery process (or dial in and fix it for you, if you are lucky).

Start with their support site: Microsoft Support[^] and work from there.
   

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900