Click here to Skip to main content
15,076,130 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more:
When i try to add data source it says "One or more error(s) occured while processing the database object(s).Click OK to continue anyway or cancel to go back to the wizard and try to fix the error".  


What I have tried:

I tried to connect again but I have same problem.
Posted
Updated 13-Apr-21 6:53am
v2

1 solution

We can't tell you "do this and it'll fix it" because we have no access to your code or data - and the chances are you will need both in order to get it working.

Best guess from this distance? The file format or type is newer than the Access engine you are using to open it.
Start with yoru connection string, which will specify the engine type (ACS or JET) and version that you are using.
Check here and see if you can work out what teh file version is, and if it's compatible: ms access - How can I tell the version of an ACCDB file? - Stack Overflow[^]

Good luck - we really can't do much more for you!
   

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900