Click here to Skip to main content
15,029,162 members
Please Sign up or sign in to vote.
1.00/5 (2 votes)
See more:
Hi, I have published the windows application using clickOnce , publish i had tested on same machine its working fine but on client machine it is getting installed but when i click the application nothing is happening means not opening any form.

Pls suggest ,

What I have tried:

 i tried by changing target CPU to x86,x64, any cpu, also tried changing resolutions, but no help.

need urgent help guys....
Posted
Updated 5-Aug-21 6:59am

Sorry, but there is nothing we can do to fix this: you need to find out exactly what is happening - and that means adding logging information to your app to write to a file and show how far it did get: start with the Main function in Program.cs to see if it gets that far, and if it does then add more logging to the code it starts executing to work out where it stops working.

Chances are it's a folder / permissions problem but where? We can't tell!
   
Publish working now...issue is with some unused references in the app.config file , they were not showing errors at the time of execution so i ignored that, now i removed that references and it worked. Thanks for giving me answers.
   

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900