Click here to Skip to main content
15,068,988 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
Hi
I have created a MAUI project in VS 2022 preview, which is working fine initially with emulator, but now Emulator is not showing. When I create Xamarin project Emulator is showing and application is running on that Emulator.

Please help me to resolve this issue as it occurs developing application

What I have tried:

1. I had delete/renamed
C:\Users\username\AppData\Local\Xamarin
C:\Users\username\AppData\Local\Microsoft\VisualStudio\17.0_e17a11fb\ComponentModelCache


2. I had repair VS 2022 preview
3. I had reinstall MAUI
Posted
Updated 27-Aug-21 5:07am
v2

You're using a preview product, so there are bound to still be bugs in it. After all, there are still plenty bugs in the non-preview versions!

You should report the problem to Microsoft so that they can investigate:
Visual Studio Feedback[^]

The easiest way to start is by clicking the feedback button in the top-right corner of the Visual Studio window. This will let you attach internal log files, screen-shots, or even a video demonstrating the problem.
   
Comments
Dave Kreskowiak 27-Aug-21 11:03am
   
Countered the 1 star for a very reasonable answer.
You should NOT be using a preview product to develop a production application.

If you're running into problems with using VS2022, you need to report this problem to Microsoft so they can fix it.

THERE IS NO FIX FOR YOUR PROBLEM UNLESS YOU REPORT IT TO MICROSOFT!
   

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900