Click here to Skip to main content
15,125,972 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
I can't change the color of Gutter Background with "editorGutter.background" command when using theme " SynthWave '84 ". What do I have to do to fix it? Thanks


What I have tried:

"workbench.colorCustomizations": {
        "[SynthWave '84]": {
                "editorGutter.background": "#00ff40",
                            
        }

I do it in settings.json file. Saved and rebooted to no avail
Posted
Updated 1-Oct-21 9:28am

1 solution

Don't forget to set the color theme. Try this instead:
JavaScript
{
    "workbench.colorTheme": "SynthWave '84",
    "workbench.colorCustomizations": {
        "[SynthWave '84]": {
            "editorGutter.background": "#00ff40"
        }
    }
}
   
Comments
ubutu2334 1-Oct-21 14:40pm
   
Yes I turned it, but open command palette with Ctrl + Shift + P and "Enable Neon Dreams". Color of Gutter Background immediately disappeare

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900