Click here to Skip to main content
15,305,508 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more:
I want to use an existing CRUD extension for dapper-dot-net, but I have to use .net 3.5 for my project. So far I have tried the following nuget packages:

What I have tried:

<pre>DapperExtensions - wouldn't compile.
Dapper.Rainbow - wouldn't install.
Dapper.SimpleCRUD - wouldn't install.
Dapper.contrib - wouldn't compile.
Is there any other CRUD extension for dapper out there? Or is there a way to make one of those work with .net 3.5?
Posted
Comments
Richard MacCutchan 15-Dec-21 3:35am
   
You should be asking at the Dapper website.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900