Click here to Skip to main content
15,312,535 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more:
I am starting a new coding job with a new client.
The problem I am having is that a lot of issues with namespaces that can not be found or maybe missing directives or an assembly reference.  This, I think, is a common thing.  So I am wondering where I can download a free DLL from Microsoft that will do the trick and get me to compile my code.  The class the code is using that the compiler does not like is "GeoPoint".
A quick search online offered using nuget to install the package Azure.Core.
So, how do I do this?  I am using Microsoft Visual Studio Community 2019.  I am looking for some direction.  Please advise.

On my work computer, I went to https://azure.microsoft.com/en-us/downloads/ in my browser but it is blocked.  So, I am assuming now that I have to use visual studio itself to add new assemblies instead of using a browser.  Is that right or do I have to ask my administrator for access?

The page:
https://www.nuget.org/packages/Azure.Core/
offers me another hint with "Package Manager"
I found under Project->Manage Nuget Packages..."   in visual studio but when i try to uplad a package I get an error message.

So, my manager said I fist need to download an assemply.

Please advise.


What I have tried:

tried to use Visual Studio packet manager and it failed
Posted
Updated 11-Jan-22 1:05am

1 solution

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900