Click here to Skip to main content
15,442,578 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I am creating a custom UI component for UI Builder. I have successfully setup the project.

But while trying to deploy the component using "snc ui-component deploy" I am getting error that "Could not find an active connection to a ServiceNow instance."

Service now account is open and running in my default browser. I even tried to create a named profile and deploy as below

snc ui-component deploy --profile profile-name

But it still gives me same error i.e. "Could not find an active connection to a ServiceNow instance."

ServiceNow version is San Diego

What possible issue this could be?


What I have tried:

Know someone who can answer?
Posted
Updated 6-Apr-22 20:11pm

1 solution

Have you tried ServiceNow - Now Support[^] - it's the first thing I'd try ...
 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month


CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900