Click here to Skip to main content
15,438,113 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Using the latest version of VS. I don't have access to most of the toolbox controls. On the 1st of July, I had access, but last week (13th of Juli) as I wanted to continue the project, only some (not all) common controls are available.
The show all function shows almost all controls grayed out.
I have also projects using framework 4.72 and 4.8 : all toolbox controls are available.
This problem happens only on a Win 11 Lenovo, my workstation with Win10 doesn't have that problem. I can continue the project on the workstation.

So it seems that the toolbox problem appears only with .net6, on win11.

What I have tried:

As between the 1st and 13 th of July, there has been a WIN11 update (KB5015814), I uninstalled that update, but that didn't change anything.
Posted
Updated 17-Jul-22 14:23pm
Comments
0x01AA 16-Jul-22 7:26am    
I think to remember a similar issue. For me closing the toolbox and then show it again by 'View->Toolbox' fixed it.
Member 15672911 16-Jul-22 8:39am     CRLF
Thanks for looking into it. It doesn't work here.

1 solution

uninstalling and reinstalling VS did the job. Really don't know what the caused this problem.
However, I lost the last project starts with the error : "Failed to launch the design tools server process. "
 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900