Click here to Skip to main content
15,796,456 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I recently added a Tesla K40 to my VM Host running ESXI 7.0. I was able to get the drivers installed, Cuda 11.2, VM is seeing my GPU and so is CP. For some reason I cannot get the GPU to handle object detection. I have the GPU enabled in Blue Iris and in CP. The CP dashboard never shows object detection as using the GPU and always defaults back to CPU. It doesn't seem like a compatibility issue to me but I must be missing something. I read all the files and copied the cudnn files into the directories as well. CP is keeping my CPU pegged at 100%. I threw 20 cores at this VM and CPU's are 2x E5-2640 v3's. Any help is much appreciated.

What I have tried:

I have tried updating Cuda, reinstalling CP, rebooting, nothing has worked thus far.
Updated 30-Apr-23 14:21pm

1 solution

The CodeProject AI forum is over here[^].
Share this answer

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900