Click here to Skip to main content
15,745,750 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Hey guys, so I installed cuda driver 516.94, cuda toolkit 11.7, manually installed cuDNN sense I tried codeprojects cuDNN script it would just pull a cmd window up for a split second have no writing in it then just shut "dont know if thats normal or if im even using that tool correctly". Then I installed codeprojects ai 2.1.9, enabled GPU in the ai tab of blue iris and my codeprojects does say its using GPU (CUDA) but when i look at task manager and watch the processes of Python its using mostly CPU power and very little GPU power (using a 1660ti). Now im just wondering if thats normal or if i installed something wrong because back when i had DeepStack GPU Version running i could watch python and it would use only GPU power if im not mistaken. Also what is (Half Precision) sorry if this isn't the right place for this question but been searching the internet for the past couple of days but cant find anything if this is an issue or if this is just normal for codeprojects ai.

What I have tried:

I've tried uninstalling and reinstalling everything (cuda driver, cuda toolkit, cudnn, and codeprojects ai) about 2 or 3 times now and still showing the same behavior where python is using more of the cpu than the gpu. After every install i would restart the computer as well. I have pictures posted on ipcamtalk website CodeProject.AI Version 2.0 | Page 42 | IP Cam Talk[^]
Updated 29-May-23 18:18pm

1 solution

This probably needs to be asked in the dedicated forum: CodeProject.AI Discussions[^]
Share this answer
LettuceLicker 30-May-23 1:38am    
Yeah i posted it here first not seeing there was an actual forum then posted it over there, thank you @originalgriff.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900