Click here to Skip to main content
15,878,430 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Environment: Azure DevOps Server 2022 19.225.34309.2 (AzureDevOps2022.1)

I am prototyping an MS Azure DevOps Server on-premises setup. No issues installing the product until it came to the creation of Build Agents.

I can see the Default Agent Pool. However, I see no pool details when I click on it. My account is a Collection Administrator. No error messages and the DevOps portal continues to operate normally.

What I have tried:

am expecting to see pool details when clicking on the pool, including seeing the Agents tab and being able to choose "New Agent" like it is described here: Deploy an Azure Pipelines agent on Windows - Azure Pipelines | Microsoft Learn[^]

I’ve tried to access Agent Pool details through Project Settings with the same result. I have also created another agent pool: the newly created pool would be seen in the pool list along with the Default Pool, but no pool details would be shown if clicked on it.

Can you please help me resolve the issue?

Thank you!
Posted
Updated 28-Dec-23 19:45pm

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900