Click here to Skip to main content
13,050,242 members (100,121 online)
Rate this:
Please Sign up or sign in to vote.
See more:
After few tutorials a did the basic webcamera streaming program using EMGUCV 2.2.1. Then I decided to upgrade EMGUCV version on 2.4.2 and the same program threw me an exception 'Emgu.CV.CvInvoke'. So I was searching an Internet for solution, tried a lot of them and none of them worked for me. I'm using VS 2012 x64(a lot of solutions are for VS 2010) and 64bit WIN7. After several weeks of fighting with the problem, I decided to downgrade on 2.3 and suddenly it worked again. So I'm posting this question to ask: "Does anyone know what/where the problem is?" and to help people with same problem.
Posted 14-Apr-13 23:45pm

1 solution

Rate this: bad
Please Sign up or sign in to vote.

Solution 1

try to use EmguCV 2.4.9 and above.
check for emvironmental varible set or not for emgucv.
set following in environmental variable,
hope works.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month

Advertise | Privacy | Mobile
Web02 | 2.8.170713.1 | Last Updated 31 Jan 2014
Copyright © CodeProject, 1999-2017
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100