Click here to Skip to main content
14,743,899 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
hi all!
i use
- postgresql 9.2
- JDBC4 Postgresql Driver Version 9.2-1003
- android 4.0.1 api 15
i hava add file "postgresql-9.2-1003.jdbc4.jar" then
Properties - Java Build Path - Libraries - Add JARs (or Add External JARs)

so when i run emulator, I get an exception "Class not found: org.postgresql.Driver"
and " Not Suitable Driver".

so I tried
plz check the problem, thask all
And sorry about my english
Posted

Hi,
Please check you postgres.jar file is place in library. if you want to check manully go to work space > open project folder > open libs folder > past postgresql.jar file here. Now refresh the project from eclipse. it might work for you.
   
If "postgresql-9.2-1003.jdbc4.jar" is not working for your JDK then try "postgresql-9.2-1003.jdbc3.jar"
   

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900