Click here to Skip to main content
15,077,137 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
Hi,



I am using the SQL Server 2008 R2 Developer Edition, Here I want to generate the scripts for Stored Procedures, Views,Functions etc. When I tried last few days it worked fine but now it is not working. I have right clicked the Database and selected Tasks-->Generate Scripts--> Select Specific files---> Selected the Stored Procedure check box. Its Executing more than 3 hrs but the script is not yet generated and there is no error message. After that I have selected only 25 Stored Procedures at that time also I am facing the same Problem. Can you Please help me to sort out this issue.



Thanks in Advance
Posted
Comments
[no name] 18-Jul-13 15:20pm
   
http://support.microsoft.com/ph/1044

1 solution

   
Comments
Member 7946563 19-Jul-13 4:52am
   
Hi,

Thank you for your reply I have tried that also but same problem occurs again

Thanks
Maciej Los 19-Jul-13 6:05am
   
Try to reinstal SSMS (SQL Server Management Studio). If it not helps, repair SQL server installation.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900