Click here to Skip to main content
15,943,008 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more:
hi
when i tried to run the sample project of Microsoft "Database Sync:SQL Server and SQL Express N-Tier with WCF" i got the eroor "Retrieving the COM class factory for component with CLSID {EC413D66-6221-4EBB-AC55-4900FB321011} failed due to the following error: 80040154"


i tried everything by searching google but i didnt solve my issue



Can anyone help regarding this issue


With Regards,

Manohar
Posted
Comments
[no name] 23-Sep-13 0:11am    
What everything you have tried..??
Manohar_manu 23-Sep-13 0:14am    
by changing build and platform target to x86 from any cpu
Manohar_manu 23-Sep-13 0:14am    
I am using VS 2010
Richard MacCutchan 23-Sep-13 3:56am    
Your DLL is not registered on the system.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900