Click here to Skip to main content
15,938,446 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Hello,
I have installed SharePoint 2013(Enterprise Edition) on my server .I have followed whatever the steps given.Their is no installation problem at the time of setup.Setup is completed very well.After that I have able to open SharePoint Central admin also,Using central admin I have created new site but problem is that,the new create site are not opening it gives error
but I am confusing because I am not understanding what is the actual problem because,when opening new site it asks for UserName & Password ,I am giving credentials but after processing it will gives error like (500 Internal server Error)


I have checked the all IIS setting It is working fine
-The Application Pool is also created and it is started still the new site is not opening.Please give me the solution regarding same

Thanks,
Nitin Jagtap
Posted
Updated 9-Dec-13 3:50am
v2
Comments
Santosh Garg 5-Dec-13 12:02pm    
possibility to missing some IIS settings use below link and get rid from your problem...

http://blog.cloudshare.com/2013/01/12/how-to-resolve-http-500-internal-server-error-in-sharepoint-2013-site/

Thanks
Santosh Garg
Member 10232867 9-Dec-13 7:28am    
Thanks Santosh
I have set all setting according given way but still I am facing same problem please if any other way to resolve this share with me...

Thanks
[no name] 6-Dec-13 7:01am    
Sounds like your IIS bindings are screwed.

Run the SharePoint Configuration Wizard - it'll reconfigure the IIS web application for your to the SharePoint Web App configuration that it knows about.

1 solution

CHeck if SecurityTokenServiceApplicationPool was stopped...
 
Share this answer
 
Comments
Member 10232867 9-Dec-13 7:25am    
Hi BrishPandey,

Thanks for your valuable reply.....

I have checked this pool it is started still I am getting same error (Internal server error -500)

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900