Click here to Skip to main content
14,693,352 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
I have Windows 7 SP1, and using Visual Studio 2012.
Now I want to develop apps for Windows Phone 8/7 however the Visual Studio states that the OS needs to be Windows 8.

Anyway this issue be removed and developers allowed to develop apps... MS.. are you killing Windows Phone adoption by forcing people to upgrade their desk-OS as well ??
Posted

If I understood your question correctly then you should take a look at this :
System Requirements[^]
and read this[^] as well..
   
you can develop Windows phone 7 app in windows 7.

Install visual studio 2010 express for windows phone

it require visual studio 2010 sp1
   

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900