Click here to Skip to main content
15,559,491 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Hi,

I use the php Symfony Plugin sfEasyGMapPlugin to geocode somes adress.

I've subscribe the google api service to geocode.

The plugin doesn't "understand" the api answer because of a test on first node which is not = 200.

And the plugin try to read csv format with an old URL :
http://maps.google.com/maps/geo?&output=csv&key=mykey&q=myadress

Is it deprecated ?

Someone have a more recent version ? or an other plugin compatible with symfony 1.0 ?

Thank you.
Posted

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900