Click here to Skip to main content
15,031,219 members
Please Sign up or sign in to vote.
1.00/5 (2 votes)
See more:
I was trying to install tfs in my lappy to practice about more with tfs (i am fresher jr software enginer) when i am installing in my lappy i am getting this error Failure of DataTier
and displaying this message


TF400533: The SQL Server Express instance installed on this machine cannot be upgraded to the latest version of SQL Server Express until you have applied a more recent service pack to it. It is recommended that you run Microsoft Update, which will install the most recent service pack for you automatically, then re-run this wizard. For more information on upgrade requirements for SQL Server Express, visit: http://go.microsoft.com/fwlink/?LinkId=301277.
how do i fix this problem...?
Posted
Comments
CHill60 29-Apr-14 7:48am
   
Try going to that link and installing the latest service pack
phil.o 29-Apr-14 7:50am
   
Simply by reading the message and applying what it advises.
[no name] 29-Apr-14 7:50am
   
"how do i fix this problem", read error message, do what error message tells you to do.
phil.o 29-Apr-14 7:54am
   
Moreover, installing TFS on a laptop, which means installing SQL Server + SharePoint + TFS, could lead you to a very poor experience due to the ressources these services consume alltogether. But these are just my 2 cents.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900