Click here to Skip to main content
14,931,153 members
Please Sign up or sign in to vote.
2.00/5 (1 vote)
See more:
I have downloaded the MVC5 code from TFS server and it is working fine on all the machines but when i tried to run the code in my PC, i got the below given error in MVC5

attempt by method
C#
'System.Web.Mvc.VirtualPathProviderViewEngine.GetPath(System.Web.Mvc.ControllerContext, System.String[], System.String[], System.String, System.String, System.String, System.String, Boolean, System.String[] ByRef)'
to access method.

Please help
Posted
Updated 23-Jun-14 2:10am
v2
Comments
Karthick Viswanathan 23-Jun-14 6:37am
   
Hi,
May I know what framework version you are using? or try to run the VisualStudio as administrator
roha6 23-Jun-14 8:25am
   
I am using dot net 4.5 framework, VS 2013. I have also tried to run Visual studio as administrator but same error is showing.
Dave Kreskowiak 23-Jun-14 13:53pm
   
We need the full exception message. What you posted is incomplete and the important parts are missing.
Jafarinejadvazifehkhorani 23-Jun-14 16:57pm
   
it's not clear, please add more info
roha6 24-Jun-14 9:32am
   
I have resolved this error. This error was occurring due to some dll were missing. I have uploaded
the code again from my local system to TFS server after resolving the all the dll errors. After that i downloaded code from TFS server and it worked fine.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900