Click here to Skip to main content
15,942,094 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more: (untagged)
The SMTP server requires a secure connection or the client was not authenticated
Updated 16-Jul-14 21:38pm
Richard MacCutchan 17-Jul-14 5:07am    
As you would expect.

1 solution

if you using smtp server then you have to enable the ssl.

use -- smtp.enableSll = true;
Share this answer

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900