Click here to Skip to main content
14,881,640 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I am trying to deploy a web application on a server. Everything works except for the RDLC reports. When we try to run one, we get a 'The page cannot be found' error.

There reports work on my computer (Vis Studio 2010) , but not on the server. The difference is that my computer has Vis Studio 2010 installed. The server does not.
how it fix? without installed Visual Studio on Server. Please help.

Thanks


Error which we Getting is
Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.
Posted
Updated 10-Oct-20 6:32am
v4
Comments
Pikoh 10-Sep-14 7:52am
   
That error doesn't give us any info. Try to open the application from the server and see what error throws, or follow the error message you just pasted here to see a real error .
virang_21 23-Sep-14 23:59pm
   
Do you have report viewer installed on your server ?

Set CustomerErrors mode to Off in your config file to see what actual error is occurring on your server. At the moment your config file is set to not display exception.
ErBhati 7-Oct-14 2:45am
   
No I have not installed report viewer on my server.
---------------------------
There reports work on my computer (Vis Studio 2010) , but not on the server. The difference is that my computer has Vis Studio 2010 installed. The server does not.
how it fix? without installed Visual Studio on Server. Please help.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900