Click here to Skip to main content
14,868,583 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I need help for file uploading in want uploaded files stored in network path address not in inetpub folder.i tried in debugging mode it will work properly but Local hosting after it will show access denied error.i gave full access to that folder.
Updated 1-Oct-14 8:36am
Kornfeld Eliyahu Peter 1-Oct-14 14:57pm
To which user you gave access rights?
SaravananMaddy 1-Oct-14 15:16pm
Every user

1 solution

IIS runs under a limited trust account, that wont have access to that folder even with Everyone permissions. Try turning on impersonate in your web.config file with <identity impersonate="true"> in the <system.web> section. Also dont forget that if your network destination is a share you need to add write permissions in both the share settings and security tab on the folder.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900