Click here to Skip to main content
14,840,662 members
Please Sign up or sign in to vote.
1.00/5 (3 votes)
See more:
Hello
I am trying to implement a WCF layer, and all is well
the only problem is that when I debug the program takes a rather long time (about 5 minutes) to display the "WCF Test Client" by displaying this message before posting
"The target assembly contains no type service. You may need to adjust the security policy of access code for this assembly"

please this is urgent
Posted
Updated 4-Jun-10 0:56am
v3
Comments
OriginalGriff 4-Jun-10 6:49am
   
Reason for my vote of 1
I've checked all round here, and everyone agrees - it can't be that urgent as it's not even in the top ten of our "to-do"s list.
Johnny J. 4-Jun-10 6:55am
   
:-)
Sandeep Mewara 4-Jun-10 7:02am
   
Reason for my vote of 1
Oops sorry... little busy with other stuffs for now... I know its URGENT but!
Smithers-Jones 4-Jun-10 7:40am
   
Reason for my vote of 1
how urgent is it exactly?
Simon Dufour 15-Jul-10 8:43am
   
I asked my boss to change my priorities but he wouldn't let me. Sorry buddy.

If you see a specific error message, a good idea is to Google it! Chances are someone else somewhere has had the issue & been kind enough to document how they solved it

http://cs.rthand.com/blogs/blog_with_righthand/archive/2008/03/10/_2200_The-target-assembly-contains-no-service-types.--You-may-need-to-adjust-the-Code-Access-Security-policy-of-this-assembly_2E002200_-annoyance.aspx[^]
   
Comments
Simon Dufour 15-Jul-10 8:42am
   
Reason for my vote of 5
Searching is the key!
Thank you very much, it really helpful
   
Comments
Ovais Memon 2-Dec-11 0:59am
   
Hi,

I tried the same as instructed in the above link.. But now when i add that service reference in another project, it says that there are no services in your solution.. What am i doing wrong??

Need your assistance..
Regards
Ovais

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900