Click here to Skip to main content
15,072,051 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
im getting above error when im tring to build my project.
.net framework is 2.0
web.config

<compilation debug="true" strict="false" explicit="true" targetframework="4.0">



thanks in advance!
Posted

Auto-implemented properties were introduced to VB at .NET 4.0, and are not available projects built for lower versions. You will need to use at least VS2010, and target .NET framework 4.0 or above to use them.
   
Just implement the property explicitly, with explicitly defined backing store, which can be an instance field of a class/structure. See, for example, http://www.dotnetperls.com/property-vbnet[^].

—SA
   

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900