Click here to Skip to main content
14,427,730 members
Rate this:
Please Sign up or sign in to vote.
See more:
How to Host WCF on Bigrock Windows Hosting
My Web.config file details are as below
<services>
          <service name="IService" behaviorConfiguration="ServiceBehaviour">
            <host>
              <baseAddresses>
                <add baseAddress="http://www.mywebsitename.com/"/>
              </baseAddresses>
            </host>
            <endpoint address="" binding ="wsHttpBinding" contract="MyService.Iservice" behaviorConfiguration="web">
            </endpoint>
            <endpoint address="/Validate_XmlData" binding ="wsHttpBinding" contract="MyService.Iservice" behaviorConfiguration="web">
            </endpoint>
          </service>
        </services>
        <behaviors>
          <serviceBehaviors>
            <behavior name="ServiceBehaviour">
              <serviceMetadata httpGetEnabled="true"/>
              <serviceDebug includeExceptionDetailInFaults="false"/>
            </behavior>
          </serviceBehaviors>
          <endpointBehaviors>
            <behavior name="web">
              <webHttp/>
            </behavior>
          </endpointBehaviors>
        </behaviors>
      </system.serviceModel>
      <system.webServer>
        <validation validateIntegratedModeConfiguration="false"/>
      </system.webServer>
Posted
Comments
Sergey Alexandrovich Kryukov 14-Apr-15 15:28pm
   
Isn't this off-topic? Why not addressing to the hosting provider?
—SA
Yogesh Wani 17-Apr-15 7:01am
   
Yes they help me to solve this issue thanks for the suggestion Sergey
Sergey Alexandrovich Kryukov 17-Apr-15 12:46pm
   
You are welcome, but you should not have posted what you posted as "solution", which is considered as abuse. This is not a solution; and it cannot be.

Better remove it, to avoid abuse reports. Instead, click "Improve question" and add some information to the question.

—SA

1 solution

Rate this:
Please Sign up or sign in to vote.

Solution 1

I Got the solution but now there is the issue it shows me "Endpoint Not Found"
   
Comments
AdamASPGeek 20-Apr-15 3:10am
   
What is the error message that you see?

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100