Click here to Skip to main content
15,663,154 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more:

I am stuck in a major issue with jquery plugins. I have some code written with jquery 1.7.1, now I started using bootstrap and that need 1.9.1 jquery plugin or higher.

After including this version " ", my previous functionality stopped working. Then I used both versions but no luck again.

I don't want to rewrite my previous code to make it compatible with new version. Please provide solution

I am getting many errors like: Uncaught TypeError: that.errorDialog.dialog is not a function, .live is not a function, null errors. I am getting errors with my code that is working fine with jQuery 1.7.1

How do I fix this please help.


1 solution

Try the jQuery Migrate[^] plugin.

This plugin can be used to detect and restore APIs or features that have been deprecated in jQuery and removed as of version 1.9.
Share this answer

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900