Click here to Skip to main content
12,624,429 members (40,442 online)
Rate this:
 
Please Sign up or sign in to vote.
See more: ASP.NET MVC
Hello,

I just install visual studio 2010 ultimate and created an empty asp.net mvc 2 application and just after i'm running the application and i get the following error in my browser:

<img src='http://www.picz.ro/thumbnails/f4008d88951113cdc6968fbc4159871c.png' alt='Image Hosting' border='0'>

so what should i do?

Thanks,
Sas Gabriel
Posted 15-Jul-12 9:45am
Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 1

What error are you getting? To be honest I would not worry about using MVC 2. Download the MVC 3 framework and start developing on that. The MVC 3 templates work well.

http://www.asp.net/mvc/mvc3[^]
  Permalink  
Comments
Gabriel Sas 15-Jul-12 17:12pm
   
i will install it right away, how about MVC 4?
db7uk 15-Jul-12 17:49pm
   
You could but it is not fully released yet so there may be issues you encounter that means you would have to uninstall / re-install release versions etc. Not a major problem. The WebAPI stuff is great to get going on too! :)
Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 2

i just viewed this tutorial and found out why i get the error

http://channel9.msdn.com/blogs/matthijs/aspnet-mvc-2-basics-introduction-by-scott-hanselman[^]

the problem was that i didn't had any views created and that message appeared
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month


Advertise | Privacy | Mobile
Web01 | 2.8.161128.1 | Last Updated 28 Sep 2012
Copyright © CodeProject, 1999-2016
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100