Click here to Skip to main content
12,761,098 members (29,855 online)
Rate this:
 
Please Sign up or sign in to vote.
See more: RSS
It does not appear that the "download now" link on my technical blog rss feed is working. I wrote a new article, and I would like to post it on codeproject.


Sorry if I was not specific enough. On the "My Articles" > "Blog Feeds" page, the "Download Now" link is not working. The screen also says my blog has not been polled since 8:28 5 Jan '13...
Posted 8-Jan-13 10:03am
Jake Drew4.1K
Updated 8-Jan-13 10:56am
v2

1 solution

Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 1

It looks like you are asking about your CodeProject blog. If so, please post it here: http://www.codeproject.com/Forums/1645/Site-Bugs-Suggestions.aspx[^].

—SA
  Permalink  
Comments
Jake Drew 8-Jan-13 15:57pm
   
Sorry if I was not specific enough. On the "My Articles" > "Blog Feeds" page, the "Download Now" link is not working. The screen also says my blog has not been polled since 8:28 5 Jan '13...
   
No problem. Whatever it is, you still should post it using the URL I provided above.
—SA

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

    Print Answers RSS
Top Experts
Last 24hrsThis month


Advertise | Privacy | Mobile
Web02 | 2.8.170217.1 | Last Updated 8 Jan 2013
Copyright © CodeProject, 1999-2017
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100