Click here to Skip to main content
12,816,406 members (31,309 online)
Rate this:
Please Sign up or sign in to vote.
See more: VB VB.NET
I am facing the same problem with my project Yesterday it worked good.. I shutdown my system and came back to my work with the project, it is showing the error Error while trying to run project: Could not load file or assembly 'WindowsApplication1' or one of its dependencies. The module was expected to contain an assembly manifest. I had created a new application and run(F5) it,,, but the same error is coming.. I am not understanding the problem,,, wheather it is in my project or visual studio my entire one month work is seems to be gone,,,,,,,,,,,,,,,plz help me,,,,,,
Posted 14-Feb-13 21:52pm
aspnet_regiis -i 15-Feb-13 4:11am
Build WindowsApplication1 first and then build your main project
Rate this: bad
Please Sign up or sign in to vote.

Solution 1

Try to clean your solution and recompile it.
Rate this: bad
Please Sign up or sign in to vote.

Solution 2

Restart your PC again and then try creating a new WindowsProject with just a button and then try if it starts up or shows you the same error?
If it does, then maybe your best option is to back up all the project files from My Documents and reinstall VS

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

    Print Answers RSS
Top Experts
Last 24hrsThis month

Advertise | Privacy | Mobile
Web01 | 2.8.170308.1 | Last Updated 15 Feb 2013
Copyright © CodeProject, 1999-2017
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100