Click here to Skip to main content
14,488,259 members
   

ASP.NET

 
AnswerRe: Stored Procedures retrieving values Pin
Abhishek Sur15-Sep-09 13:14
professionalAbhishek Sur15-Sep-09 13:14 
GeneralRe: Stored Procedures retrieving values Pin
greendragons15-Sep-09 13:29
Membergreendragons15-Sep-09 13:29 
GeneralRe: Stored Procedures retrieving values Pin
Christian Graus15-Sep-09 14:00
mveChristian Graus15-Sep-09 14:00 
AnswerRe: Stored Procedures retrieving values Pin
Abhishek Sur15-Sep-09 22:38
professionalAbhishek Sur15-Sep-09 22:38 
QuestionCould not load file or assembly 'MySql.Data, Version=5.2.3.0, Culture=neutral, PublicKeyToken Pin
mark_me15-Sep-09 12:16
Membermark_me15-Sep-09 12:16 
AnswerRe: Could not load file or assembly 'MySql.Data, Version=5.2.3.0, Culture=neutral, PublicKeyToken Pin
Christian Graus15-Sep-09 12:34
mveChristian Graus15-Sep-09 12:34 
GeneralRe: Could not load file or assembly 'MySql.Data, Version=5.2.3.0, Culture=neutral, PublicKeyToken Pin
mark_me17-Sep-09 12:55
Membermark_me17-Sep-09 12:55 
QuestionConfiguration and Trust levels Pin
mbangh15-Sep-09 12:12
Membermbangh15-Sep-09 12:12 
Hi,

I currently host a site with Godaddy. I use a wildcard SSL. I recently added a sub-domain under the director "intranet". I cannot get it to work. According to godaddy the issue is with my configuration files. They say all subdomains must run in medium trust. I modified my config files correctly - I think .. but it still does not work. I think the issue is with godaddy.

here is my root config.web file:
<?xml version="1.0"?>
<configuration>
	<appSettings/>
	<system.web>
		<compilation debug="true">
			<assemblies>
				<add assembly="MySql.Data, Version=5.2.3.0, Culture=neutral, PublicKeyToken=C5687FC88969C44D"/></assemblies></compilation>
		<authentication mode="Windows"/>
        <customErrors mode="RemoteOnly" defaultRedirect="GenericErrorPage.htm">
            <error statusCode="403" redirect="NoAccess.htm" />
            <error statusCode="404" redirect="FileNotFound.htm" />
        </customErrors>             
	</system.web>

	<location allowOverride="true" path="intranet">
		<system.web>
		<trust level="Medium" originUrl="" />
 		</system.web>
	</location>

	<system.net>
	</system.net>
	<system.webServer>
		<httpProtocol>
			<customHeaders>
				<clear/>
				<add name="X-UA-Compatible" value="IE=EmulateIE7"/>
			</customHeaders>
		</httpProtocol>
	</system.webServer>
</configuration>


here is my intranet config.web file:

<?xml version="1.0"?>
<configuration>
 <appSettings/>  
    <system.web>
    <trust level="Medium" originUrl="" />
      <httpHandlers>
        <add path="Reserved.ReportViewerWebControl.axd" verb="*" type="Microsoft.Reporting.WebForms.HttpHandler, Microsoft.ReportViewer.WebForms, Version=8.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a" validate="false"/>
      </httpHandlers>
      <compilation debug="true">
        <assemblies>
          <add assembly="MySql.Data, Version=5.2.3.0, Culture=neutral, PublicKeyToken=C5687FC88969C44D"/>
        </assemblies>
      </compilation>
      <authentication mode="Forms"/>
      <customErrors mode="Off">
      </customErrors>
      <httpRuntime useFullyQualifiedRedirectUrl="true"/>
    </system.web>
  </configuration>

AnswerRe: Configuration and Trust levels Pin
egenis15-Sep-09 20:01
Memberegenis15-Sep-09 20:01 
GeneralRe: Configuration and Trust levels Pin
mbangh16-Sep-09 5:58
Membermbangh16-Sep-09 5:58 
GeneralRe: Configuration and Trust levels Pin
egenis16-Sep-09 18:04
Memberegenis16-Sep-09 18:04 
QuestionSilverlight error when not using silverlight -edit resolved. Pin
thrakazog15-Sep-09 11:22
Memberthrakazog15-Sep-09 11:22 
AnswerRe: Silverlight error when not using silverlight Pin
Christian Graus15-Sep-09 11:27
mveChristian Graus15-Sep-09 11:27 
GeneralRe: Silverlight error when not using silverlight Pin
thrakazog15-Sep-09 11:45
Memberthrakazog15-Sep-09 11:45 
GeneralRe: Silverlight error when not using silverlight Pin
Christian Graus15-Sep-09 11:52
mveChristian Graus15-Sep-09 11:52 
Questioncalende option disappeare after deploying my code in server Pin
amitamit09915-Sep-09 9:23
Memberamitamit09915-Sep-09 9:23 
AnswerRe: calende option disappeare after deploying my code in server Pin
Abhishek Sur15-Sep-09 9:51
professionalAbhishek Sur15-Sep-09 9:51 
QuestionRegarding opening a database through c# Pin
dayakar_dn15-Sep-09 9:20
Memberdayakar_dn15-Sep-09 9:20 
AnswerRe: Regarding opening a database through c# Pin
Abhishek Sur15-Sep-09 9:47
professionalAbhishek Sur15-Sep-09 9:47 
QuestionDynamically creating pie chart by taking data from a database. Pin
coolsharath15-Sep-09 7:55
Membercoolsharath15-Sep-09 7:55 
AnswerRe: Dynamically creating pie chart by taking data from a database. Pin
Abhishek Sur15-Sep-09 8:08
professionalAbhishek Sur15-Sep-09 8:08 
GeneralRe: Dynamically creating pie chart by taking data from a database. Pin
coolsharath15-Sep-09 8:45
Membercoolsharath15-Sep-09 8:45 
AnswerRe: Dynamically creating pie chart by taking data from a database. Pin
Abhishek Sur15-Sep-09 9:14
professionalAbhishek Sur15-Sep-09 9:14 
GeneralRe: Dynamically creating pie chart by taking data from a database. Pin
coolsharath15-Sep-09 9:28
Membercoolsharath15-Sep-09 9:28 
AnswerRe: Dynamically creating pie chart by taking data from a database. Pin
Abhishek Sur15-Sep-09 9:40
professionalAbhishek Sur15-Sep-09 9:40 

General General    News News    Suggestion Suggestion    Question Question    Bug Bug    Answer Answer    Joke Joke    Praise Praise    Rant Rant    Admin Admin   

Use Ctrl+Left/Right to switch messages, Ctrl+Up/Down to switch threads, Ctrl+Shift+Left/Right to switch pages.