Click here to Skip to main content
14,171,644 members

SharePoint

 
Questionsharepoint and http web service Pin
Member 1051075722-Jun-14 20:19
memberMember 1051075722-Jun-14 20:19 
AnswerRe: sharepoint and http web service Pin
Ibrahim Khatri22-Jun-14 21:41
memberIbrahim Khatri22-Jun-14 21:41 
Questionsharepoint and Pin
Member 1051075722-Jun-14 20:18
memberMember 1051075722-Jun-14 20:18 
QuestionHow to get the document information along with Versions and Content of that particular version in Sharepoint Pin
Member 850327419-Jun-14 20:25
professionalMember 850327419-Jun-14 20:25 
AnswerRe: How to get the document information along with Versions and Content of that particular version in Sharepoint Pin
Ibrahim Khatri22-Jun-14 21:37
memberIbrahim Khatri22-Jun-14 21:37 
QuestionUnable to change Variation Label Name in Sharepoint 2013 Pin
KaushalJB19-Jun-14 2:45
professionalKaushalJB19-Jun-14 2:45 
AnswerRe: Unable to change Variation Label Name in Sharepoint 2013 Pin
Bhargava Consultant8-Jul-14 2:43
memberBhargava Consultant8-Jul-14 2:43 
QuestionYoutube embed link in iframe not able to play in Sharepoint 2013 WebPart Pin
KaushalJB18-Jun-14 1:18
professionalKaushalJB18-Jun-14 1:18 
Hello All,

I have an issue in Sharepoint 2013 related to youtube embed iframe links that i copy and paste from youtube embed video link and place it in my video library (check image link 1 'SPVideo Image 1').

It gets uploaded successfully and get played successfully from the "Site Contents" where the video has been uploaded.

But when i use that video in an xsl Webpart it shows "Media Failed to Load", below is xsl code :

<div class="col-lg-4 col-md-4 col-xs-6 thumb">   	
  	    <a class="thumbnail" href="#" data-toggle="modal" data-target=".bs-example-modal-lg">   		
			<img src="{@ImageUrl}" data-desc="{substring(@Description,0,300)}" data-Video="{@LinkUrl}"  önclick="openInDialog('{@Title}',800,800,false,true,false,'/Pages/MediaWebPart.aspx?{@LinkUrl}.wmv')" ></img>
		</a> 					
		<span>
			<xsl:value-of select="substring(@Title,0,100)"></xsl:value-of>
		</span> 
    </div>  


Here are the image links of dropbox where you can refer to my steps to problem that i am facing :

1. Pasting Youtube embed code in video gallery: SPVideo Image 1
2. After saving it comes to Videopage (which plays video) : SPVideo Image 2
3. XSL Webpart list page where all videos are listed in image video(from above xsl code) : SPVideo Image 3
4. A popup which opens a Dialog (from above xsl code) :SPVideo Image 4

I have been trying to search this issue but unable to resolve this from 2 days.
Please help if you have any solution. Any help would be appreciated.

Thank you.
AnswerRe: Youtube embed link in iframe not able to play in Sharepoint 2013 WebPart Pin
Ibrahim Khatri22-Jun-14 21:43
memberIbrahim Khatri22-Jun-14 21:43 
Questionsharepoint 2010 conditional formatting in discussion board not working Pin
Ayan Chalki12-Jun-14 19:45
memberAyan Chalki12-Jun-14 19:45 
Questionhow to make this filtration in drop down list SharePoint list Pin
wael.shazly11-Jun-14 0:56
memberwael.shazly11-Jun-14 0:56 
QuestionHow to do Azure Integration with SharePoint Online (Office 365) Pin
Virendrak5-Jun-14 17:23
memberVirendrak5-Jun-14 17:23 
QuestionCustomizing the "Items Matching a Tag" WebPart to Open Selected Results Within The Same Frame (WebPart) Pin
Member 1083502521-May-14 7:31
memberMember 1083502521-May-14 7:31 
QuestionSharepoint 2010. Resource Calendar - add new item with resource Pin
fxrobot14-May-14 23:07
memberfxrobot14-May-14 23:07 
AnswerRe: Sharepoint 2010. Resource Calendar - add new item with resource Pin
Ayan Chalki15-Jun-14 19:40
memberAyan Chalki15-Jun-14 19:40 
QuestionWhat's the best Architecture for this case in SharePoint 2013 Portal Pin
Maher Elsayed3-May-14 1:59
memberMaher Elsayed3-May-14 1:59 
AnswerRe: What's the best Architecture for this case in SharePoint 2013 Portal Pin
Member 109951416-Aug-14 0:23
memberMember 109951416-Aug-14 0:23 
QuestionHow to merge two domain on Sharepoint 2010 Pin
trunghieu0725-Apr-14 0:14
membertrunghieu0725-Apr-14 0:14 
QuestionOrderBy on SPListItemCollection Pin
trunghieu0725-Apr-14 0:09
membertrunghieu0725-Apr-14 0:09 
AnswerRe: OrderBy on SPListItemCollection Pin
Member 99266858-May-14 17:11
memberMember 99266858-May-14 17:11 
AnswerRe: OrderBy on SPListItemCollection Pin
Kannan Karthikeyan11-Nov-14 4:20
memberKannan Karthikeyan11-Nov-14 4:20 
QuestionSome trouble with creating a group on feature activation Pin
Aptiva Dave10-Apr-14 10:05
memberAptiva Dave10-Apr-14 10:05 
QuestionAbout SharePoint 2010 workflows Pin
BHUPATHI NAIDU9-Apr-14 1:49
memberBHUPATHI NAIDU9-Apr-14 1:49 
AnswerRe: About SharePoint 2010 workflows Pin
Richard MacCutchan9-Apr-14 3:06
protectorRichard MacCutchan9-Apr-14 3:06 
QuestionHow to set the _CheckinComment with CSOM? Pin
Member 92461551-Apr-14 2:51
memberMember 92461551-Apr-14 2:51 

General General    News News    Suggestion Suggestion    Question Question    Bug Bug    Answer Answer    Joke Joke    Praise Praise    Rant Rant    Admin Admin   

Use Ctrl+Left/Right to switch messages, Ctrl+Up/Down to switch threads, Ctrl+Shift+Left/Right to switch pages.


Advertise | Privacy | Cookies | Terms of Service
Web02 | 2.8.190524.2 | Last Updated 17 May 2019
Copyright © CodeProject, 1999-2019
All Rights Reserved.
Layout: fixed | fluid