Click here to Skip to main content
15,121,818 members

Questions

Questions


0
answers

Help to resolve SSL/ TLS error despite trying all TLS versions ?

24-Jul-21 0:04am - updated 24-Jul-21 0:27am
0
answers

TLS 1.2 does not work after project migration from 4.5.2 to 4.7.2

17-Mar-21 0:36am - updated 17-Mar-21 0:45am
2
answers

The request was aborted: could not create SSL/TLS secure channel

29-Dec-20 7:05am - updated 4-Feb-21 18:56pm
1
answer

Iis weak cipher suites

28-Jan-21 7:13am - updated 28-Jan-21 23:41pm
1
answer

Nonblocking client in C#

26-Jan-21 7:05am - updated 26-Jan-21 7:34am
1
answer

Https TLS handshake man in the middle

23-Sep-20 2:21am - updated 23-Sep-20 2:40am
0
answers

Libretls how to set root certifcate path (path contains multiple root certificates)

13-Aug-20 21:13pm - updated 13-Aug-20 22:16pm
0
answers

How do I send an email using domain exchange server

12-Jun-20 3:25am
2
answers

Getting error the request was aborted: could not create SSL/TLS secure channel

12-Feb-20 18:53pm - updated 13-Feb-20 3:44am
1
answer

"Tls session of data connection has not resumed or the session does not match the control connection" error

5-Dec-19 1:48am - updated 8-Dec-19 20:03pm
1
answer

Openssl 1.1.1 pre-compiled binaries compatible with visual studio 2008 onward

11-Nov-19 21:33pm - updated 11-Nov-19 22:25pm
0
answers

Using TLS protocol in a program on a IBM iSeries

14-Oct-19 7:56am
2
answers

[Solved] could not create SSL/TLS secure channel

16-May-19 8:39am - updated 20-May-19 5:17am
0
answers

INTG server accepts SYST client certificate and returns 200 response- incorrect behavior

29-Aug-18 23:34pm - updated 30-Aug-18 0:58am
0
answers

System.notsupportedexception: the requested security protocol is not supported

13-Aug-18 19:43pm
1
answer

Call aspx files on windows server 2012 with TLS 1.2 from .NET 2.0 exe

5-Aug-18 3:38am - updated 6-Aug-18 5:57am
1
answer

How to enable TLS 1.2

17-May-18 22:08pm - updated 18-May-18 8:05am
1
answer

A call to SSPI failed, see inner exception. The message received was unexpected or badly formatted

30-Aug-17 11:25am - updated 4-Sep-17 21:26pm
2
answers

.net framework 4.6.2 is installed but tls1.2 is not working

19-May-17 0:36am - updated 22-May-17 3:57am
0
answers

Getting error while adding service reference after the service moved to TLS 1.2.

30-Mar-17 3:54am
Page 1 of 2
1 2


To narrow down your search try filtering by tags using the Filter box at the top right.